Comments made to our Dark Souls Wiki
 8 
 
Got stuck between some small trees in Darkroot forest and could not move, completely froze after trying some jump/roll moves to get out and eventually an ent killed me. Couldn’t get to the retrieval either without getting stuck again... Nintendo Switch
I’m level 70 and after I left the swamp and opened the door to new London ruins towards the main bonfire. This happened to me: all doors that I once unlocked were LOCKED again.. (like Old tower basement, new London ruins door, undead burg tower towards the sewers) I can’t interact to open them at all, they are all like walls now.... broken the whole game and my walkthrough...
I have the same problem right now, how can I fixed it? Or maybe u couldnt...
I used Sens Gate Skip and accidentally rested at the bonfire at the top of Sens Fortress. Does anyone know how to get back out or do I have to go through Anor Londo and get the Lordvessel?
there is a similar glitch to leave sens fortress, i would suggest you look at a guide on youtube
Life ring brakes from dying as a phantom!! What gives?!
You mean ROS? Its a bug, never patched,and never reported on this page, but on the RoS one you can see it's there. Unequip it when you get summoned. Still have no idea about red/blues/forest. Better not having it on when not hosting.
I have the black knight sword and went to Anor Londo and went to the top of the church with painting guardians. Then I killed a painting guardian with the strong attack and it made the noise you hear after you or an NPC dies. Is he an NPC?
(Same Person) I tried it again with another one and the same things happens!
They have the player model and act like a player so therefore they have the same sound as when a player/npc dies
Siegmeyer Of Catarina was not at Sen’s Fortress forever reason, but came back and he was at Anor Londo.
i had 40 hard humanities when I got off and I just got back on and now i only have 1 hard humanity
Missing the Gwyn bug where he dies in the boss arena before you go into it. It automatically gives you the dark lord ending
I'm unable to run, only roll on the switch version. I'm also at less than full equip load, anyone know how to fix? Cheers
Summons or dark phantom get stuck in the host sessions, unable to use bonfire or quit the game.