Discuss Divinity Original Sin, as well as comments posted to our Divinity Original Sin Wiki and Divinity Original Sin 2 Wiki
 3
 
Strange, fire started during the fight but the important documents that were not on the table did not burn (I picked up immediately those on the table before anything else), also, Reimond was not there and I hadn't killed him at the blackpits, he ran away when he was low on health... His spirit was there though.
For GERMANS. Verstand - Leiche - Gesselschaft - Göttlichkeit. Some specialist has translated Body(Körper) to Corpse(Leiche) in german.
You don't need to go anywhere, Kemm shows up right away and tells you to bugger off, but you can switch to another character mid-dialogue and get everything or tell him you want to stay around, as his men don't find anything of course. Reimond's spirit was here, but I finally killed him in Act 2, the coward running off like that, but then the spirit took off, and I could've consumed his Source first, so I think I'll go back a game save and do that, Don't know how he got here, I'm pretty sure I consumed his Source in Act 2 after crushing him...
And in DE... if you pick the dialogue options to test Kemm, He doesnt engage combat.
The first time I did this game, I had no problem getting into the sothrroom with the pile of gold. Second time through, nothing I do will reveal the switch that is supposed to be close to that door. I tried pumping a character up to 40 Wits, but it still fails to appear. (The first time I played, I didn't do any proper builds, so there's no way any of my characters had anything like 40 Wits. And yet I got into the room easily. I just don't remember how I did it.) BTW, I had no trouble getting into the room with the ghost and the Death switch. I've seen other people say they also can't get the switch to appear even with Wits in the 40s. Is there something I'm missing? Someone I need to speak to first?
The description is for the first lock is actually wrong. You have to put in the order in which the plaques hanging on the wall in the sleeping room. Which is 1 - 3 - 2 - 4 (starting from the door to the left).
This is correct , for the extra vault you need mind-body-society-divine
How i get lair of the white worm archievement ?
you can solve the combination without figuring out the logic (which makes no sense to me)... because it says 1,2,3,4 and then the clues say the same thing, the plaques say the same thing and yet, the combination is 1,3,2,4 and i don't get it however. with the hatch, when you put each digitt in, if it is correct, it says "it clicks" , if it doesn't click, you have to start over. so you can do like ...try 4, it doesn't click, okay, start over, try 1, it clicks, then 2, doesnt click, okay start over, try 1, click, 3, click, 2 click. basically just listen for the clicks. then the second time around with the buttons behind the paintings, if you push the right button, your character remarks "i hear machinery turning" and if you do it wrong, your character remarks "i must not be doing it right"
Sorry but this is all BS, I pressed the buttons in the correct order several times and just had Lohse saying 'that didn't sound successful' each time. Also for me the society and divine buttons had swapped places. I can't seem to be able to do this one. Tried putting the words in correct order and swapping over divine and society because of the change in button positions.
you should press all 4 buttons in the right order (see the magisters motto)and then press the final fifth button is called just a button