Comments posted to our Bloodborne Wiki
Trying to beat boss, can anyone help?
If you use a charged R2 in transformed mode when he is trying to buff himself up you can stop him from becoming immune to your gunfire, it don't need to be from behind or anything like that just hit him hard. He will still use new moves in different phases of the fight but the point is you will be able to parry and visceral him, the bullets wont just bounce off him.
Just beat him this morning, it's pretty simple if you know what to do. After dodging his first wave of spells, get within melee range to trigger his swipe. If you time your gunshots with the apex of his swing, you can consistently parry/riposte his entire first phase by staying close to him.

After he buffs himself, he gains a new move set and becomes very difficult, if not impossible, to parry. For the rest of the fight, I recommend backpedaling away from him along the length of the roof, baiting his jumping attack. Stay locked on, and dodge forward-right just as he's coming down; he should land harmlessly behind you. His recovery after this attack is very long, so you should have plenty of time to fully charge your R2 from behind. V-attack, then back away. Repeat this process until he is dead.

Don't get greedy and try R1 spamming when he's down. After he buffs, he cannot be interrupted and he can combo you down in one go if you're not careful. Take your time and only hit him with charge and V-attacks for the second half of the fight, and you should be fine.
I heard you could backstab him when he is buffing himself, and you could parry him after that. But he still has the new moveset. I never tried this.
I'm a pleb and just summoned someone which made the fight extremely easy XD


Joined: Wed Apr 01, 2015 3:50 pm
Souls: 50.00
Posts: 4
Reputation: 0
There's a little mistake on the placement of executioner gauntlets. Here says that gauntlets are separate of the rest of its set, on the same room of Kight's attire. That's wrong.

Executioner set is complete (garb, gauntlets and trousers) just behind that two gargoyles. The one found at the same room of Knight's set is Executioner's Gloves, this is not an armor piece, it's a hunter special tool, the spells-like in this game.
I know what he means, the article does or did sound like the executioner gloves were in a seperate place to the rest of the executioner set. I don't think the article originally called the arcane hunter tool by its correct name.


First Warden

Joined: Sun Jul 13, 2014 11:06 pm
Souls: 90.00
Posts: 153
Reputation: 0
Wiki Edits: 17
One doesn't know what he's talking about, the other doesn't know how to talk...


Joined: Wed Apr 01, 2015 3:50 pm
Souls: 50.00
Posts: 4
Reputation: 0
This one just misread the "guest" message and as here we can't edit comments, this one tried to rectify my answer. I'm not a english speaker but I tried my best to help community instead of coming here to point and laugh at people's misunderstandings. But, ei! thank you good sir!


Joined: Wed Apr 01, 2015 3:50 pm
Souls: 50.00
Posts: 4
Reputation: 0
Correct. That's what I said.

I was referring to what it is in this wiki.

"Executioner Set - Right before shortcut, guarded by two Gargoyles (excluding the Executioner Gauntlets and Gold Ardeo)

Executioner Gauntlets - In different room, same as Knight's Set."

That's the mistake, wiki confuses gauntlets with globes, the hunter special tool. Gauntlets are just in the same corpse as the garb and trousers of Executioner set.
The executioner gauntlets is a spell, located in the room with the knights garb.
I went to Cainhurst, fought the king and what not and activated the lamp and went to the hunters dream. Figured I should stock up and be prepared for what's possibly next, but now I can't even get back there. Any help?
be sure that you are checking different awakening headstones to the left of the main one, like the frontier and unseen headstone
"Forsaken Castle Cainhurst"

It's in the Unseen Village tombstone.
I've checked them all, it's no where.
did you light the first lamp when you got off the coach? if you didn't you cant get back there.
only to the boss area apparently.
Cainhurst castle is in the unseen village headstone, the second one from left to right
Was attacked in the dining area despite not looting anything. So it's just the entry way that is docile until you loot something.



Joined: Mon Mar 31, 2014 11:56 am
Souls: 227.00
Posts: 49
Reputation: 0
Wiki Edits: 1
I died to something in the castle and I cannot figure out what killed me. Do I need a certain amount of insight to see the enemies
Could be an amygdala clone
You got back stabbed by a ghost woman. They're hard to see if you don't look closely and they don't reveal themselves. Also there are short withered-looking enemies that blow darts at you, and the ones holding candles make the ghosts go berserk. Lots of fun.
No, insight makes no difference to how easy or otherwise the ghost women are to see.
But when you enter the castle for the first time, the widows before the dining room WILL be invisible,
if you loot a body they materialise and attack or when you enter the dining room.
im a feg
I know these are old but if it helps people new to the game then its worth posting, there is no amygdala in cainhurst. and if you get the eye rune from willhem the child of antiquity have a decent drop rate for the bloodstone chunks, I'm happy with one or usually two every other run, without the eye I doubt you would ever get them.
I'm not sure about insight, but I know there are ghost women who are hard to see until they attack and become solid. There are also little guys who sit high up and shoot blow darts, maybe you are getting killed by them?
feg forever
Oh no I hope those aren't in cainhurst... Getting picked up and killed by invisible things is 2sp00ky4me
Just died by invisible enemy. Pickled me up into the air and slaughtered me. I have no idea what it was.
It says "with letter in your inventory". Where can I find it?
And also how to unlock katana?
What LV is recommended to boss fight?
is there a fix for going back?
im leve level 48, and i desperately need help with logarius. im probably scrub, but i keep getting hit by bull***** attacks. beckoning in front of the boss now if anyone's willing
I just wanna say I love bloodborne
i have the summons but i cant trigger the cutscene (im in ng+) any help?



Joined: Mon Mar 31, 2014 11:56 am
Souls: 227.00
Posts: 49
Reputation: 0
Wiki Edits: 1
I died to something in the castle and I cannot figure out what killed me. Do I need a certain amount of insight to see the enemies?



Joined: Sat Oct 04, 2014 6:53 pm
Location: Anatolia
Souls: 939.00
Bank: 4,787.00
Posts: 796
Reputation: 31
Wiki Edits: 90
If you accidentally make the horses disappear before riding the carriage, just use a Bold Hunter's Mark to go back to the last lantern, and make your way back to the obelisk. The cutscene will play again and the carriage will appear like normal.
Hey guys, I could really need some help :(
Now I've entered Cainhurst and I'm afraid I'm a bit weak (though with much struggling ive made it to the boss at least).
The problem is, the first lamp just does not exist. Had this in another level before aswell I think. The lamp's just missing. I cannot light a lamp, can't travel away nor get through the level at the moment to get a lamp after the boss fight.
Of course I'm finally out of heals too.
Completely stuck in this level - and even if I should manage to escape somehow, without a lamp I would miss up on those levels for the whole run.

Is that a well-known bug? Any help or advice maybe?
I hit the carriage and it disappeared. Am I screwed?
The lamp should be past the gate to the left, you might have just missed it.
No hostilities (besides crawlers) and the dead bribes didn't spawn until I looted something. Could anybody research this on a new game?
I'm on NG+ and when I first entered the castle for the this game, I also noticed there were no widows anywhere until I looted a corpse, don't remember if they were invisible the first playthrough though.
It seems they don't become hostile unless you loot an item, I was just running around everyone and they wouldn't aggro or anything until I looted an item then they would attack and those invisible bride ladies would pop out to get me.
Bloodborne is the best Castlevania game we've had in years.
I'm constantly telling people that and they've never played or heard of Castlevania... smfh!!!
note walkthrough has a madman's knowledge where the map says there is a tempering blood gemstone. Seems that the map is correct
I *****ed my game up xD
I'm currently in forbidden woods (Wiki recommends level 40), haven't even visited the Shadows (Found the entrance to the fight tho) and I'm level 67. I killed the Witches of Hemwick in the first try, they didn't even damage me. I'm so used to grinding that I ruined the game's challenge with overlevelling.
To be fair, the witches of hemwick were pretty easy.
Poor you. I probably f*cked my game too Because i use this wiki so much xD