By Jensonagain
#6110744
I noticed spacebar is used for both skipping dialogue and selecting dialogue which can be rather annoying.  Is there anyway to avoid this?

Can I skip dialogue with one button and then select dialogue with another?
By KalosCast
#6110745
You can skip it with left-click, but that selects dialog too.
By Captain_Obvious_au
#6110741
Yeah I've noticed this too, extremely annoying! It would be very nice to be able to skip dialogue I've heard 1000 times but still be able to select the appropriate reply.
By Darth Drago
#6110743
To bad ME2 wasn’t designed like Dragon Age. Not sure about the pc version but on the X-Box 360 skipping dialog is one button and dialog select is another.
By Bogsnot1
#6110740
Most dialogue responses are 3 lines, which means 3 space hits should get you to the next dialgue wheel choice. Note that some are 2, leaving you sometimes choposing a dialogue response you dont want.
By The Awesome Darkrose
#6110746
Well I avoid it like this, not really effective but hey. Just make sure you have your mouse cursor on the left side since right side responses end the convo.
By Crunchyinmilk
#6110742
Set up a slomo bind in the input ini, it'll speed up time and still wait for input at the dialog wheel.

Or you can just remove the delay between last dialog line and the appearance of the selection wheel. Which means you won't accidentally skip/select the last line so much if you're careful. You'll know its the last line they have to say before you respond because the wheel comes up as soon as they start speaking (their last line).

In Biogame.ini

[BIOC_Base.BioConversation]

;m_fShowLastLineOffset=5.0 //original value

m_fShowLastLineOffset=0.1 //new value (0.0 probably works too)

From masseffect.wikia.com

In conversation, determines how much time pass between the NPC last line, and the appearance of the Dialogue wheel. Setting this to 0.0, will cause the wheel to appear immediately, and helps prevent choosing unwanted answer when skipping dialogue.


There is no need to recompile ini's for mass effect 1 as they are separate files, you can edit them in notepad safely too.

To do the slomo bind(s), Have a look here to work out how to make new binds, its right up the top. Try making one for Command="SloMo 6" (anything over 1 should accelerate world speed) and a bind to return to SloMo 1 (to get back to normal speed). In ME2 I know you can do this all on one key, but I don't have ME1 installed right now to experiment personally. I'm guessing that SloMo 1 is normal speed. It is in ME2.

My slomo bind from ME2 is "SloMo 8 | OnRelease SloMo 1".
By poc
#16404483
Thanks Crunchyinmil, tried everything, wasn’t able to modify the bindings on gamepad… But changing the delay seems to works fine ! Have tried replicating a selection by mistake, haven’t been able to ! Seems to solve my problem ! Can’t believe they didn’t think of that while making the game, nor they fixed it since, it's so stupid that it seems made on purpose…