Comments made to our Dark Souls Wiki
 5 
 
Didn't see this mentioned, but you can very easily dupe any items with a yes/no menu screen (homeward bone, boss souls, firekeeper souls, etc) by rolling, backstepping, swinging your weapon (two-handed if you're a female character - no clue why), or any action. Then queuing the item by spamming the use button, then before the animation ends and the yes/no menu pops up, press start and open your inventory, use any item and it will display the yes/no screen. Pressing yes will dupe the item. Pro-tip, the animation of using a boss or fire keeper soul can be used the queue another item use, making for fast and seamless duping
This sounds interesting, I think I'll give it a shot

ChaoxParty

Joined: Mon May 14, 2018 5:38 am
Souls: 50.00
Posts: 1
Reputation: 0
So i have encountered this glitch that occurs in both dark souls 1 and 3 that puts blue pixels moving all over the screen whenever a dark color is showing (ex. main menu or dark places like the tunnel to lost izalith), nothing game breaking but it really bothers me, does anyone know how to fix it?
That's actually not a glitch in the game. It's actually your TV. The settings on the TV are not set correctly to allow for very dark / true black colors to appear so the TV sends the image of dancing pixels because the pixels can't turn off. Try recalibrating your TV and see if that helps, also change the in game brightness to match the recommended settings and that will go away.
While fighting Smough (after i already killed Ornstein), i was on the other side of the room away from Smough and i took damage from what i can only assume was Ornstein's salty ghost. He one shot me of course becuase it's fun to use the red tearstone ring....
I went down to the Catacombs early to get my rite of Kindling, but when I tried to get back to Firelink, the way was blocked off by a wall that's never been there. From the (hidden) second bonfire in the Catacombs, I try to go back to firelink by taking that first right and now there is a wall that wasn't there before with skeletons behind it. I'm 99% sure I just came through that way and since I don't have warp yet I don't know how to get back....
Homeward bone. Pinwheel drops 1 when killed.
Check returning by the way that you obtain the 'walk of peace' miracle. It may have happened because you skipped a lever that would open the way by jumpin below and doing a shortcut
I went back to the Asylum for the Rusted Iron Ring, but the door that the Undead Asylum F2 West Key opens didn't prompt the "open" popup. So I am now stuck, without the Rusted Iron Ring. No matter what I try to do, restart game, go back to Firelink and back, go to Firelink, die and spawn back... I can't get the "open" prompt.
You have to get a second key from on top of a roof in firelink. It’s called F2 East Key. It can be found on the same pathway back up to the birds nest, just look to the side of the stairs and you’ll see an item
DS1 Remastered PS4 When i do heavy attack R2, my character just stand there doing nothing untill i press the button to block or roll and it does start those animations but then it does the heavy attack. I have died so many times because of this.
playing the remaster on xbone, I upgraded my first weapon to +15 but didn't get the achievement? Does this have to do with being offline?

DarkSoulsFreak

Joined: Sat Dec 15, 2018 12:00 pm
Souls: 50.00
Posts: 1
Reputation: 0
yah it sux, but go online and you'll get all the achievement you got while u were offline.
When doing the sen fortress skip I enter the death cam then die. Tryed four times all ending in death, possible patch for speed runners.
I just pulled it off recently but I did die once when I tried, so its not a definitive death
Works every time for me- is it an issue with where you are standing on the stairs?
Was just exploring the Kiln of the first flame area and just entered the ending and new game plus not having fought Gwyn, is there any explanation to thism
It's a glitch that occurs if you farm enough black knights. Receiving a certain amount of souls in the Kiln (as much as killing Gwyn would give you iirc) triggers the ending. It was recently patched in the Remaster.
I experienced a glitch where a barrier blocks me from fighting Seath the Scaleless.