Comments made to our Visit the Fallout 76 Wiki and Visit the Fallout 4 Wiki
 
Avatar

FextraBot

Town Crier
Joined: Tue Nov 12, 2013 6:27 am
Souls: 0.00
Posts: 17687
Reputation: 2
These are cross-posted comments on a wiki page. You can visit the page here.  Read Wiki Page

Glory died in a previous mission where you must defend agains the brotherhood now everytime I go to kill them she isnt there and a blank marker is there instead. Some help please?
Same thing happened to me
Same issue here.
Same issue here.
Didnt work spelling it out
Haha all you guys are so lucky. My tinker Tom, drummer boy, and Dr carrington just won't die. They all fall on their asses and eventually get back up like companions
http://www.gamefaqs.com/boards/164593-fallout-4/72862586 this works, just managed to do it about 30 seconds ago!
I have the solution for you guys! http://www.gamefaqs.com/boards/164593-fallout-4/72862586 THANK GOD I FOUND THIS!!!!!!!
Worked on xbox one. Helped to stare at the floor.
http://www.gamefaqs.com/boards/164593-fallout-4/72862586 this works, just managed to do it about 30 seconds ago!
thank god the gamefaqs one works
does this only work for
the computer because been trying for a hour on the xbox one
Last Betheda piece of ***** I ever buy. Maybe it's their way of saying you picked the wrong faction. *******.
does this only work for
the computer because been trying for a hour on the xbox one
thank god the gamefaqs one works
Any idea for PlayStation?
on the xbox one?
So I'm wondering if this was something special for my play through because I stayed with all factions as long as possible until you had to decide which stayed around, I killed the brotherhood for the railroad then I killed desdemona that was that, end of mission. I happened to kill everybody else there but that wasn't part of the mission. When it was time to eliminate "the Leaders", it was like outside Cambridge and they were just a bunch of ghouls! This didn't get explained and I haven't seen anything about it lol. What the hells up? I thought it was a little interesting.
Had anyone found a way around the bug that won't let you in to Railroad HQ? Tried commands and exiting power armor near walls to get in but nothing. I can't advance anymore and haven't played in a few days. This is depressing. Hundreds of hours and now this?
Wait. Hundreds of hours in and you didn't join every faction? What do you have against earning experience and experiencing more storyline?
Same thing happened to me
I've been looking for a fix or a way around this bug where I can't select Railroad"
Same..
I have the same problem
Same problem, big *****ing surprise
Also having this issue. Xbox one. Any solution?
guys spelling it out WORKS but you can't use just any letter you have to follow the trail to get the order
I think my game is glitched but I have reloaded a very old save and continued through to this point again and am having the same problem - so am I just missing something obvious?!

I have spoken with Father. Then I go to Railroad HQ to kill Desdemona. After that everyone turns hostile and I have to eliminate the railroad leaders. I kill them all and I have a quest marker downstairs (Behind that freedom trail ring).

The wall is open and I can get through but the marker seems to point to the floor... there's nothing there and I can't progress the mission :(

Any ideas?

Thanks guys!
i have the same exact problem
Yes, I made sure I killed Deacon. He was wondering about but there was a quest marker for him. Now there's only one quest marker pointing to the ground. I've had to start another new game. I had a game-breaking issue like this in New Vegas and never finished it... starting to dislike Bethesda games :(
VIP
Avatar

Emergence

Sovereign
Jovian

Joined: Mon Jan 16, 2012 10:00 pm
Location: Jupiter
Souls: 145,557.00
Bank: 0.00
Posts: 7373
Reputation: 166
Wiki Edits: 25927
Have you killed Deacon? He is known to wander around sometimes and may not be in the Old North Church with the rest of them.
This site is a bonfire. Thank you all for kindling it. "No rest for the wikid."- the eldritch wisdom of Skarekrow13

Gaming News, Guides & Reviews / Gaming Wikis / Join VIP
Shop IconShop IconShop IconShop IconShop IconShop IconShop IconShop IconShop IconShop Icon
The code is railroad guys, they missed D9, just spell out railroad.
That's the problem, the middle button on the railroad clock thing doesn't work. It only spins around.
Any news on fixing this bug as I can't get in to the railroad hq still and really don't want to start from scratch