Reply  

UnsociableGamer

Joined: Sat Oct 01, 2016 5:36 pm
Souls: 70.00
Posts: 2
Reputation: 0
#1
Hello folks.

I have encountered a serious problem which I am unable to solve after two days of searching the internet and trying all existing solutions for this issue.
Once I try to leave mission summary after finishing the boss my game crashes. I have learned that this was a common issue, but known solutions helped most people.

What I already tried:
  • Redownloaded and reinstalled entire ME2. DLC downloaded separately from bioware site;
  • Cleared Origin cache and Origin folders in ProgramData and AppData;
  • Fixed the game via Origin settings;
  • Tried to run the game with '-nomoviestartup' command line;
  • Restarted the mission and completed it without saving or dying.

I believe I have exhausted all the possibilities, so now I come to you. I am desperate. I cannot progress any further and I have no savegames from before going on this mission. In the end, after redownloading and reinstalling the game with all the dlcs, Kasumi's outfit texture got screwed up all the way. So I'm out of options. Can anyone help me? I would really appreciate it. I want to complete the game as best as possible with all crewmembers alive, so leaving Kasumi dlc out is not an option, especially since I payed for it. So what else can I possibly do to solve this issue?

I am using Windows 7 with SP1. Graphic card certainly isn't an issue since it's fresh GTX 1070 from ASUS.

Best regards.
Avatar

Aigaion

Insomniac
Sinner

Joined: Wed Mar 19, 2014 3:57 am
Location: Looking for Lost Izalith.
Souls: 7,331.00
Posts: 1315
Reputation: 120
Wiki Edits: 7
#2
UnsociableGamer wrote:[*]Tried to run the game with '-nomoviestartup' command line.


To run the game with the nomoviestartup command enabled on the Origin version of the game, you have to rename 2 of the binaries in the Mass Effect folder first:

-Rename 'MassEffect2.exe' to 'MassEffect2Launcher.exe'.
-Rename 'MEGame.exe' to 'MassEffect2.exe'.
-Create a shortcut to the new 'MassEffect2.exe'.
-Add the -nomoviestartup parameter to the target line.
-Run as Administrator.

UnsociableGamer

Joined: Sat Oct 01, 2016 5:36 pm
Souls: 70.00
Posts: 2
Reputation: 0
#4
Aigaion wrote:
UnsociableGamer wrote:[*]Tried to run the game with '-nomoviestartup' command line.


To run the game with the nomoviestartup command enabled on the Origin version of the game, you have to rename 2 of the binaries in the Mass Effect folder first:

-Rename 'MassEffect2.exe' to 'MassEffect2Launcher.exe'.
-Rename 'MEGame.exe' to 'MassEffect2.exe'.
-Create a shortcut to the new 'MassEffect2.exe'.
-Add the -nomoviestartup parameter to the target line.
-Run as Administrator.

You, sir, are a lifesaver. I didn't know that it was a little bit more complicated than adding this command line. This allowed me to safely pass the red zone and back to the Normandy. Thank you. My sanity level was dangerously low. You saved me.

I have done this darn mission so many times, I know every inch of the map and know how to deal with all the enemies in a short timespan.
#5
Ok. I've just spent few hours trying to fix this problem. I've tried many ways - no effect.
The one that finally worked for me was surprisingly quite simple - load the game from a saved position before the bossfight. In my case there were probably some corrupted data in the auto-save.
Give it a try. It doesn't take much time :-)