Hi everybody,

I've an issue with ME2 :at the end of the Kasumi loyalty mission I have the end of mission screen that appears and summarizes all gains and so on. Fine. But as soon as try to quit this screen the game crashes and I'm back to windows Desktop. I tried to restart the mission from an intermediate backup, but same issue. I'm therefore obliged to reload a very old backup, sadly.

Any idea of what is going on and how could I fix this problem ?

Additional Informations:


  • Windows 7 Pro x86, latest Direct X and nVidia Physx and display driver
  • AMD Athlon 2600+ (--> single core)
  • 3GB RAM
  • nVidia Geforce 9600 GT video card
  • Creative Audigy sound card

  • Mass Effect 2 Collector Edition
  • Patch 1.01 installed
  • All additional available content installed (Incisor, Zaeed and so on)
  • Kasumi DLC installed

i have a slightly similar problem my game has become unstable and randomly CTD
since i have kasumi dlc installed and using her on a missions.
so far it happend if tried using a skill


windows 7 premium x86
intel® Core™ i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
6144MB RAM
Video Card:
NVIDIA GeForce GTX 295
driver version 197.13

never had any crashes before kasumi

Edited by suaishun, 29 April 2010 - 03:57 PM.

Nice machine though... Any news on that issue someone ? Any clue on how to fix that ?
Fixed. Did cleanup temp files, update nvidia driver and audigy driver and reinstall kasumi DLC. Don't know which of these actions did fix the problem, but it is fixed...
Oh man. Spent several hours with this one. Tried reinstalling the DLC, updated drivers to 10.5 (I have two 5870s), fiddled with graphical settings, tried using the different options at the end of the mission.

Even tried re-adding the loading screen movies which I had replaced a while ago. After all that, however, one simple thing worked:

Creating a shortcut of ME2 and adding -nomoviestartup parameter to the target line.
Worked first time, no fuss.

No idea why the program was trying to make a call for a loading screen movie that didn't exist. Would've thought reinstalling the DLC would fix that. Odd.


Edited by Kael13, 13 June 2010 - 09:59 PM.

Thanks Kael, I'm going to try that. Im getting the exact same problem.

EDIT: It worked, wohooo! Thanks.

Edited by Klockradio, 17 December 2010 - 04:18 PM.

I love you Kael!
It works like a charm. Looks like a bad routine for calling a movie file or somethin like that.
Hi everyone, I have this problem and I don't understand this fix:
"Creating a shortcut of ME2 and adding -nomoviestartup parameter to the target line."

Where is this target line? How do I edit it?

Dont hijack someone elses thread that has nothing to do whatsoever with your problem/enquiry.