Discuss the latest Dark Souls Title!
Reply  

lordtyn

Joined: Fri Jan 24, 2020 7:45 am
Souls: 65.00
Posts: 1
Reputation: 0
#1
I know it's the router because I switched to my old router (that worked previously) and these interactions started working again. I can invade, summon, and be summoned through blue covenant but not on the new router. The problem is I switched to my new router/modem set up due to multiplayer issues with consoles so ideally I would get this working with the new set up.

I forwarded all ports I could find on google (which resolved an issue I initially had with getting kicked to main menu from server disconnect every 30 seconds).

In my attempts to troubleshoot I also DMZ'd my PC with no luck.

I've given full access to DS3 through windows firewall and my router doesn't have any firewall settings that I can change (port forwarding would override firewall, anyway).

I have also tried with uPNP both on and off.

I tried the white circlet thing but it doesn't work so I'm not banned in any capacity (again, it works on the old router so definitely not banned).

I'm out of ideas on what to do. At a minimum I can just hook up the old router when I want to play but that severely restricts when I can play and is also extremely annoying to do. Does anyone have any ideas on what I can do here? Anyone have the same issue that successfully resolved it?