Reply  
#1
 So I see a few of these posts, but absolutely nobody can provide a conclusive answer, so I decided to post this myself.

Right after I'm imprisoned, when Gorim comes to see me, he stands in front of the wrong cell. There is no way for me to talk to him, there is no way for me to go over to him, and he won't move. I've tried reloading several times but it doesn't fix it. I'm at my witts end, I don't know what to do!

Are there ANY fixes, after this game has been out for 4 years?
#2
Strange. Haven't encountered that bug myself, and this is the first time I've heard of it.

Do you have any mods installed? If you do, then you might want to try and disable them and see what happens. Off the top of my head, the "improved atmosphere" mod, for example, affects how npcs move around, so this would be a conceivable kind of bug that that mod might introduce. That's just a wild guess though.

[EDIT:] Did a little searching on the issue, and the best I could find was a post by someone that stated:

"K I believe I've found how to fix it. You need to reload to a save
prior to being imprisioned, and you MUST switch to 1st person view. For
me "Page Down" will put you into 1st person view. When I did this,
Gorim walks right up to me like it should be. Hope it helps."

Have you tried this?

Edited by Swordfishtrombone, 26 February 2013 - 01:23 AM.

#3
I have no idea what that person was talking about but Dragon Age doesn't have 1st person view...

I fixed it. I just lowered my resolution for a bit and it worked. Very weird bug. Thanks for your help
#4
Yeah, he probably just meant that you have to be fully zoomed in.

Strange bug indeed, and the fact that it was fixed for you by lowering the resolution, and for this other person by zooming in, seems to mean it has something to do with rendering.

There's a part in the game (in the fade) where my game has a very high chance of crashing; I can also avoid that by lowering the resolution for that part.
#5

Despite having this game since it's release, today is the first time I have tried playing as a Dwarf noble... and I have this issue every single time. I've tried all kinds of ways of getting round it, from lowering the resolution (I play at 2560x1440 and have tried it as low as 800x600), being fully zoomed in, starting the game from the Dragon Age starter, not Steam's, and nothing has worked. I have all official DLC but I do not use any mods of any kind. The fact that this issue is still affecting this game after years means it is highly unlikely it will ever be fixed, nor will there be any official word from Bioware regarding this. I have never encountered any other issue like this, only the dire stability that results in it crashing at random times. I suspect the fact that i'm running Windows 8.1 is playing a part in none of the other solutions working, but it's still unacceptable.


#6
I had the same problem.
Reload before the cute scene, lower the ress to 800x600, now run the scene, go to prision.

Wait untiil Gorim show up, and then move the camera, left and right, and move around clicking Gorim, try to be close to him.

After a few tries, Gorim will talk to you.

After talking with him, save the game and return your original screen resolution.

Be happy!