Discuss Nier as well as the comments posted to our Nier Automata Wiki


Town Crier
Joined: Tue Nov 12, 2013 6:27 am
Souls: 0.00
Posts: 23733
Reputation: 12
These are cross-posted comments on a wiki page. You can visit the page here.  Read Wiki Page

it can be lvl 60 in the forest in route c with A2, where most of the waterfalls colide(near the entrence to shoping center)
cant remember what the heck it droped, but it somtimes give atk chip4
tried going in the forest but never seen it, is there any requirement for it to spawn or it is just rare?
It spawns after you got the quest "the twins request"!
I miased thia one aince i already had the items i go back to there with the chapter select and i cant get it to spawn in any help?
Go to 12_01 via Chapter select and you will be able to find it with a bit of luck by the water falls (The one that were also part of the Photo quest)
Can you get this even if you've already done Twins Request?
for those who missed it in the quest (like I did), don't worry, chapter select the part where A2 first awakens, go to the forest through the shopping center jump down to the section below where the waterfalls are, if you move in the right place some linked-sphere type/snake-like enemies will come out of the ground, kill them and go to the closest access point and save. load the save and go where the enemies you killed were and the monster type should be there, if not keep loading the same save until it eventually shows up. Good Luck!
Thx man <3
Was some time ago I posted this. I'm glad it helped you out
This definitely needs more recognition. Nowhere online could I find a way of getting this for certain (everybody is saying it's completely miss-able), yet following these EXACT instructions, it appeared within 6 or 7 attempts. Incredibly useful, thanks a lot!
Found it at 2nd try, THX :D
Worked, thank you!
Over a year later, and this comment is still the only thing I've found that works if you missed out on the big dino. Thanks dude \O/
I’m so happy I managed to help. Never thought people would recognize, this makes it worthwhile to post helpful instructions
I started to think this was patched out, but then I got it after about 6 or 7 tries. Thank you so much!
Thanks man, I got it on the first try!
Much appreciated, friend.
Thank you sooooo much!!! Got this first try. <3
*****ing amazing dude, thanks


Joined: Tue Dec 06, 2016 10:50 am
Souls: 55.00
Posts: 11
Reputation: 0
Wiki Edits: 1
As an FYI I'm pretty sure Monster Type can not be remote controlled or subjugated.


Joined: Tue Mar 27, 2018 2:51 am
Souls: 55.00
Posts: 14
Reputation: 0
Wiki Edits: 1
I will test this later, but have you tried remote-controlling another machine to get close to it? Remote control and subjugation are only available if the robot does not detect you, and some robots have a detection range that's bigger than hacking range, making them unable to be remote-controlled normally. However if you are controlling another robot they will not detect you until you attack, meaning you can get in close to hack them. I've tested this on linked sphere-types before and managed to remote control them.
Chris, I tried, no chance. As soon as you get in aggro range he turns hostile.
Can confirm that you can't remote control or subjugate him. Managed to get in range of him without getting him to aggro (while using remote control on another robot) and it didn't give me any choice, just exploded him.
can I use him for the machine colosseum?
For those trying to complete their game's Unit Data an you cannot find itt on your in game list, even though you killed it already, just know it is listed in the Peculiar Machines tab instead of the one the wiki says. I personally thought my game glitched for a few minutes because of that. At least it does for the Xbox One version.